2022-05-26 10:15 (목)
파이오링크 “하트블리드 보안 취약점 업데이트 완료”
상태바
파이오링크 “하트블리드 보안 취약점 업데이트 완료”
  • 길민권
  • 승인 2014.04.11 17:10
이 기사를 공유합니다

“고객불안 최우선으로 빠르게 대처하고자 긴급 업데이트 진행”
OpenSLL 취약점 공개로 인해 보안업체들도 바쁜 주간을 보내고 있다. 파이오링크는 지난 7일 해외에서 취약점이 발표되어 화제가 되었던 SSL 관련 '하트블리드(Heartbleed)' 보안 취약점에 대한 긴급 업데이트를 완료했다고 밝혔다.

조영철 대표는 "SSL에 대한 고객들의 관심 및 사용이 증가하는 상황에서, 보안에 큰 영향을 줄 수 있는 취약점이 발표되어 고객들의 불안감이 커졌다. 이러한 고객불안을 최우선으로 빠르게 대처하고자 긴급 업데이트를 진행하게 되었다"면서 "파이오링크 제품을 도입하고 운용하는 고객들은 항상 최선의 안전성을 보장받을 수 있도록 최선의 고객서비스 및 제품개발에 나설 것"임을 강조했다.

이번 SSL 하드블리드 취약점에 해당되는 제품은 파이오링크 PAS-K의 하드웨어 SSL 가속 옵션 모델에 한하며, 자세한 문의는 파이오링크 기술지원센터(1544-9890)에서 확인 가능하다.
 
데일리시큐 장성협 기자 shjang@dailysecu.com