2020-08-14 19:55 (금)
어도비 플래시 플레이어, 시스템 제어권한 탈취 취약점
상태바
어도비 플래시 플레이어, 시스템 제어권한 탈취 취약점
  • 길민권
  • 승인 2014.01.16 04:43
이 기사를 공유합니다

Adobe Flash Player 신규 취약점 보안업데이트 권고
어도비사는 자사 플래시 플레이어에 영향을 주는 취약점을 해결한 보안 업데이트를 발표했다. 공격자는 취약점을 이용해 잠재적으로 시스템의 제어권한을 획득할 수 있어 주의해야 한다.
 
Adobe Flash Player의 취약점 2개는 보안기능을 우회할 수 있는 취약점(CVE-2014-0491)과 메모리 보호기능을 우회할 수 있는 취약점(CVE-2014-0492)이며 보안업데이트가 이루어졌다.
 
이용자들은 어도비 플래시 플레이어 다운로드 센터에 방문해 최신 버전을 설치하거나, 자동 업데이트를 이용해 업그레이드 해야 안전할 수 있다.
 
<참고사이트>
-helpx.adobe.com/security/products/flash-player/apsb14-02.html

데일리시큐 길민권 기자 mkgil@dailysecu.com