2022-08-12 06:45 (금)
nProtect Netizen v5.5 원격코드 실행 취약점!
상태바
nProtect Netizen v5.5 원격코드 실행 취약점!
  • 길민권
  • 승인 2013.06.05 14:47
이 기사를 공유합니다

최신 버전으로 업데이트 해야 악성코드 감염에 안전
은행, 증권, 게임사 등에서 보안 목적으로 배포되는 nProtect Netizen v5.5에서 외부 공격에 의해원격코드가 실행되는 취약점이 발견됐다.
 
공격자가 특수하게 제작한 웹 페이지를 취약한 nProtect Netizen이 설치된 PC에서 접속할 경우 악성코드에 감염될 수 있어 주의해야 한다.
 
이에 따라 과거 은행, 증권사, 게임사 등을 방문해 nProtect Netizen가 설치된 경우에는 취약점이 존재하는 버전을 확인해 삭제하거나 취약점이 없는 버전으로 재설치를 해야 악성코드 감염에 안전할 수 있다.

 
취약한 버전 소프트웨어 사용자는 삭제 후 해당 서비스 사용시 재방문 해 재설치 해야 한다.  
 
취약한 버전의 소프트웨어를 배포하는 기업관리자자는 배포하는 nProtect Netizen v5.5가 취약한 버전인지 확인 한 후 취약점에 제거된 신규패키지를 업데이트해 배포 해야 한다.
 
한국인터넷진흥원 인터넷침해대응센터는 “이 취약점은 Krcert 홈페이지를 통해 hellsonic at ASRT가 제공해 주었다”고 밝혔다.
 
데일리시큐 길민권 기자 mkgil@dailysecu.com