2019-10-18 00:39 (금)
안드로이드 취약점 발견…최신 OS로 업데이트해야
상태바
안드로이드 취약점 발견…최신 OS로 업데이트해야
  • 길민권
  • 승인 2011.08.02 12:24
이 기사를 공유합니다

조작된 SSL인증서 불러올 때 인증서 정보 제대로 표시하지 못하는 취약점
OS업데이트 적용을 해야하고 자바스크립트 사용 체크 해제해야
안드로이드 2.1(Eclair)이하 버전에서 조작된 SSL인증서를 불러올 때 인증서 정보를 제대로 표시하지 못하는 취약점이 발표됐다. 공격자에 의해 조작된 SSL인증서가 게시된 웹서버에 사용자가 접속할 경우 피싱공격 등의 피해를 입을 수 있어 주의가 요구된다.


 
KISA 인터넷침해사고대응센터는 “2.1(Eclair) 버전이하 안드로이드 사용자는 스마트폰 제조사 또는 이통사에 문의해 최신 OS업데이트를 적용해야한다”고 권고했다.
 
영향 받는 소프트웨어는 안드로이드 2.1(Eclair)이하 버전이며 안드로이드 2.2(Froyo)이상 버전은 영향을 받지 않는다.
 
안드로이드 2.1(Eclair)이하 버전 이용자들은 신속히 해당 스마트폰 제조사 또는 이통사에 문의하여 최신 OS업데이트 적용을 해야하고 OS업데이트가 불가능할 경우 자바스크립트 사용 체크 해제를 해야 한다. (http://jvn.jp/en/jp/JVN43105011/index.html)
[데일리시큐=길민권 기자]