2024-06-23 02:05 (일)
공개 웹게시판 익스프레스엔진 보안취약점 주의!
상태바
공개 웹게시판 익스프레스엔진 보안취약점 주의!
  • 길민권
  • 승인 2012.11.25 21:06
이 기사를 공유합니다

웹쉘코드 삽입 취약점 발견…상위 버전으로 업데이트 필수!
국내 PHP기반 공개 웹 게시판인 익스프레스엔진에서 웹쉘코드 삽입 취약점이 발견됐다. 취약한 버전을 사용하고 있을 경우, 홈페이지 해킹에 의해 웹서버 원격제어, 홈페이지 변조, 데이터베이스 정보 유출 등의 피해를 입을 수 있으므로 웹 관리자의 적극적인 조치가 필요하다.
 
취약한 버전은 익스프레스 엔진 1.5.3.3 및 이전 버전이다. 이 취약점을 해결하기 위해서는 업데이트가 적용된 상위 버전으로 업그레이드를 해야 안전하다.
 
패치 작업 이전에 원본 파일은 백업이 필요하며 익스프레스 엔진을 새로 설치하는 이용자라면 반드시 보안패치가 적용된 최신버전(1.5.3.4 이상)을 설치해야 한다.
 
이 취약점은 Krcert 홈페이지를 통해 장경칩(Black Falcon)씨가 제보한 내용이다.
 
<참고사이트>
-www.xpressengine.com/blog/textyle/21351939
 
데일리시큐 길민권 기자 mkgil@dailysecu.com
■ 보안 사건사고 제보 하기

▷ 이메일 : mkgil@dailysecu.com

▷ 제보 내용 : 보안 관련 어떤 내용이든 제보를 기다립니다!

▷ 광고문의 : jywoo@dailysecu.com

★정보보안 대표 미디어 데일리시큐 / Dailysecu, Korea's leading security media!★