2019-12-10 21:34 (화)
조작된 플래시 파일 클릭 순간 악성코드 감염!
상태바
조작된 플래시 파일 클릭 순간 악성코드 감염!
  • 길민권
  • 승인 2012.05.07 17:19
이 기사를 공유합니다

악성코드 유포에 사용되는 어도비 취약점 지금 패치!
APT 공격이나 악성코드 유포에 많이 사용되고 있는 어도비 취약점은 반드시 보안패치가 나오는대로 업데이트를 해야 한다.
 
6일, 어도비(Adobe)는 Adobe Flash Player에 발생하는 취약점을 해결한 보안 업데이트를 발표했다. 이 취약점은 공격자가 특수하게 조작된 플래시 파일을 웹사이트 및 스팸 메일 등을 통해 사용자가 열어보도록 유도해 악성코드 실행이 가능하도록 할 수 있다.  
 
이 취약점에 영향 받는 소프트웨어는 윈도우, 매킨토시, 리눅스, 솔라리스 환경에서 동작하는 Adobe Flash Player 11.2.202.233 및 이전 버전 등이다.
 
또 안드로이드 4.x 환경에서 동작하는 Adobe Flash Player 11.1.115.7 및 이전 버전, 안드로이드 3.x, 2.x 환경에서 동작하는 Adobe Flash Player 11.1.111.8 및 이전 버전도 영향을 받는다.
 
이 문제를 해결하기 위해서는 윈도우, 매킨토시, 리눅스, 솔라리스 환경의 Adobe Flash Player 11.2.202.233 및 이전버전 사용자는 Adobe Flash Player Download Center(get.adobe.com/kr/flashplayer/)에 방문해 Adobe Flash Player 11.2.202.235버전을 설치하거나 자동 업데이트를 이용해 업그레이드하면 된다.
 
안드로이드 4.x 환경에서 동작하는 Adobe Flash Player 11.1.115.7 및 이전 버전 사용자는 Google play 검색을 통해 Adobe Flash Player 안드로이드 버전 11.1.115.8으로 업데이트하면 된다.
 
또 안드로이드 3.x, 2.x 버전 환경에서 동작하는 Adobe Flash Player 11.1.111.8 및 이전 버전 사용자도 Google play 검색을 통해 Adobe Flash Player 안드로이드 버전 11.1.111.9으로 업데이트해야 한다.
 
<참고사이트>
-www.adobe.com/support/security/
-play.google.com/store/apps/
[데일리시큐=길민권 기자]