2019-11-21 14:31 (목)
공개 웹게시판 익스프레스엔진 XSS 취약점 주의!
상태바
공개 웹게시판 익스프레스엔진 XSS 취약점 주의!
  • 길민권
  • 승인 2012.03.05 19:30
이 기사를 공유합니다

권한탈취, 악성코드 유포 등 피해 입을 수 있어 조치 필요
국내 PHP기반 공개 웹 게시판인 익스프레스엔진에서 XSS 취약점이 발견됐다. 취약한 버전을 사용하고 있을 경우, 악의적인 스크립트를 이용해 관리자 권한탈취, 피싱사이트 유도, 악성코드 경유지/유포지 사이트 유도 등의 피해를 입을 수 있으므로 웹 관리자의 적극적인 조치가 필요하다.
 
영향 받는 소프트웨어는 익스프레스 엔진1.5.1.8(1.4.5.10포함) 및 이전 버전이다.
 
기존 익스프레스 엔진 사용자는 업데이트가 적용된 상위 버전으로 업그레이드를 해야 한다. 패치 작업 이전에 반드시 데이터베이스 및 원본 소스코드파일은 백업이 필요하다.
 
익스프레스 엔진을 새로 설치하는 이용자는 반드시 보안패치가 적용된 최신버전(1.5.1.10)을 설치해야 한다.
 
<참고사이트>
-www.xpressengine.com/blog/textyle/20570022
-www.xpressengine.com/index.php?mid=
[데일리시큐=길민권 기자]