2024-04-24 03:10 (수)
포티넷, 포티클라이언트EMS 소프트웨어에 심각한 보안취약점 주의
상태바
포티넷, 포티클라이언트EMS 소프트웨어에 심각한 보안취약점 주의
  • 길민권 기자
  • 승인 2024.03.14 17:57
이 기사를 공유합니다

포티넷 포티클라이언트EMS에서 공격자가 코드를 실행할 수 있는 심각한 보안 취약점이 발견됐다. 사용기관은 각별히 주의해야 한다.

포티넷은 권고문을 통해 "포티클라이언트EMS의 'SQL 인젝션' 취약점[CWE-89]에 사용되는 특수 요소를 부적절하게 무력화하면 인증되지 않은 공격자가 특별히 조작된 요청을 통해 무단 코드 또는 명령을 실행할 수 있다."고 주의를 당부했다.

CVE-2023-48788로 추적되는 이 취약점은 최대 10점 만점에 9.3점의 CVSS 등급을 받았다.

FortiClientEMS 7.2.0 ~ 7.2.2(7.2.3 이상으로 업그레이드)

FortiClientEMS 7.0.1 ~ 7.0.10(7.0.11 이상으로 업그레이드)

다음 주에 추가 기술 세부 사항과 개념 증명(PoC) 익스플로잇을 공개할 계획인 Horizon3.ai는 이 결함을 악용해 서버의 시스템으로 원격 코드 실행을 얻을 수 있다고 말했다.

또한 포티넷은 포티OS와 포티프록시에서 특수하게 조작된 HTTP 요청을 통해 캡티브 포털에 액세스할 수 있는 공격자가 임의의 코드나 명령을 실행할 수 있는 두 가지 다른 중요한 버그(CVE-2023-42789 및 CVE-2023-42790, CVSS 점수: 9.3)도 수정했다.

이 결함의 영향을 받는 제품 버전은 다음과 같다.

FortiOS 버전 7.4.0 ~ 7.4.1(FortiOS 버전 7.4.2 이상으로 업그레이드)

FortiOS 버전 7.2.0 ~ 7.2.5(FortiOS 버전 7.2.6 이상으로 업그레이드)

FortiOS 버전 7.0.0 ~ 7.0.12(FortiOS 버전 7.0.13 이상으로 업그레이드)

FortiOS 버전 6.4.0 ~ 6.4.14(FortiOS 버전 6.4.15 이상으로 업그레이드)

FortiOS 버전 6.2.0 ~ 6.2.15(FortiOS 버전 6.2.16 이상으로 업그레이드)

FortiProxy 버전 7.4.0(FortiProxy 버전 7.4.1 이상으로 업그레이드)

FortiProxy 버전 7.2.0 ~ 7.2.6(FortiProxy 버전 7.2.7 이상으로 업그레이드)

FortiProxy 버전 7.0.0 ~ 7.0.12(FortiProxy 버전 7.0.13 이상으로 업그레이드)

FortiProxy 버전 2.0.0 ~ 2.0.13(FortiProxy 버전 2.0.14 이상으로 업그레이드)

위 취약점들이 실제로 악용되었다는 증거는 없지만, 패치가 적용되지 않은 포티넷 어플라이언스가 위협 공격자에 의해 반복적으로 악용되고 있으므로 사용자는 업데이트를 신속하게 적용해야 한다.

★정보보안 대표 미디어 데일리시큐 / Dailysecu, Korea's leading security media!★

■ 보안 사건사고 제보 하기

▷ 이메일 : mkgil@dailysecu.com

▷ 제보 내용 : 보안 관련 어떤 내용이든 제보를 기다립니다!

▷ 광고문의 : jywoo@dailysecu.com

★정보보안 대표 미디어 데일리시큐 / Dailysecu, Korea's leading security media!★