2024-06-19 23:40 (수)
어도비 리더와 아크로뱃 다중 취약점 주의!
상태바
어도비 리더와 아크로뱃 다중 취약점 주의!
  • 길민권
  • 승인 2012.01.12 12:19
이 기사를 공유합니다

어도비, 다중 취약점 보안업데이트 발표...지금 바로 패치!
어도비는 어도비 리더(Adobe Reader)와 아크로뱃(Acrobat)에 영향을 주는 다중의 취약점을 해결한 보안 업데이트를 발표했다.
 
해당 업데이트는 이전 발표된 윈도우/매킨토시용 Adobe Reader/Acrobat X (10.1.1) 및 하위 10.x 버전의 보안 취약점(CVE-2011-2462, CVE-2011-4369) FIX를 포함하고 있다.
 
낮은 버전의 Adobe Reader/Acrobat 사용자는 시스템의 권한을 탈취 당하거나 응용 프로그램 충돌이 일어날 수 있으므로 해결방안에 따라 최신버전으로 업데이트 해야 한다. 다음은 발표 내용이다.
 
◇메모리 손상으로 인한 코드실행 취약점을 해결
(CVE-2011-2462) ; 기존 취약점
(CVE-2011-4369) ; 기존 취약점
(CVE-2011-4370)
(CVE-2011-4372)
(CVE-2011-4373)
 
◇힙 손상으로 인한 코드실행 취약점을 해결
(CVE-2011-4371)
 
◇영향 받는 소프트웨어
- 윈도우, 매킨토시 환경에서 동작하는 Adobe Reader X(10.1.1) 및 하위 10.x 버전
- 윈도우 환경에서 동작하는 Adobe Reader 9.4.7 및 하위 9.x 버전
- 매킨토시 환경에서 동작하는 Adobe Reader 9.4.6 및 하위 9.x 버전
- 윈도우, 매킨토시 환경에서 동작하는 Adobe Acrobat X(10.1.1) 및 하위 10.x 버전
- 윈도우 환경에서 동작하는 Adobe Acrobat 9.4.7 및 하위 9.x 버전
- 매킨토시 환경에서 동작하는 Adobe Acrobat 9.4.6 및 하위 9.x 버전
 
Adobe Reader 사용자는 아래의 Adobe Download Center를 방문해 업데이트 버전을 설치하거나 [메뉴]→[도움말]→[업데이트확인]을 이용해 업그레이드해야 한다.
 
윈도우 환경에서 동작하는 Adobe Reader 사용자는 아래 링크를 참조하기 바란다.
-www.adobe.com/support/downloads
 
매킨토시 환경에서 동작하는 Adobe Reader 사용자는 아래 링크를 참조하기 바란다.  
-www.adobe.com/support/downloads
 
Adobe Acrobat 사용자는 아래의 Adobe Download Center를 방문하여 업데이트 버전을 설치하거나 [메뉴]→[도움말]→[업데이트확인]을 이용해 업그레이드하면 된다.
 
윈도우 환경에서 동작하는 Adobe Acrobat Standard/Pro 사용자는 아래 링크를 참조하기 바란다.  
-www.adobe.com/support/downloads
 
윈도우 환경에서 동작하는 Adobe Acrobat Pro Extended 사용자는 아래 링크를 참조하기 바란다.
-www.adobe.com/support/downloads

매킨토시 환경에서 동작하는 Adobe Acrobat Pro 사용자는 아래 링크를 참조하기 바랍니다.  
-www.adobe.com/support/downloads
 
[참고사이트]
-www.adobe.com/support/security
[데일리시큐=길민권 기자]
■ 보안 사건사고 제보 하기

▷ 이메일 : mkgil@dailysecu.com

▷ 제보 내용 : 보안 관련 어떤 내용이든 제보를 기다립니다!

▷ 광고문의 : jywoo@dailysecu.com

★정보보안 대표 미디어 데일리시큐 / Dailysecu, Korea's leading security media!★