2021-10-18 21:05 (월)
인텔, 악성코드 유포로 악용될 수 있는 취약점 패치
상태바
인텔, 악성코드 유포로 악용될 수 있는 취약점 패치
  • 길민권
  • 승인 2016.01.24 16:59
이 기사를 공유합니다

버전 2.4는 안전한 SSL 연결로 인텔 서버와 통신
인텔은 악성코드를 설치하는 데 악용될 수 있는 취약점을 패치하기 위해 인텔 드라이버 업데이트 유틸리티 소프트웨어 업데이트를 발표하였다.
 
이 취약점은 유틸리티가 인텔로부터 새로운 드라이버를 요청하는 과정에서 존재하는 것이다.
 
2.0에서 2.3 버전까지는 암호화되지 않은 연결을 통해 서버를 확인한다. 버전 2.4는 안전한 SSL 연결로 인텔 서버와 통신한다.
 
★정보보안 대표 미디어 데일리시큐!★
 
[외신. 2016. 1. 20. SANS Korea]