2020-09-21 02:20 (월)
팀뷰어, 심각한 보안취약점 주의…최신 버전으로 업데이트 해야
상태바
팀뷰어, 심각한 보안취약점 주의…최신 버전으로 업데이트 해야
  • 길민권 기자
  • 승인 2020.08.11 14:54
이 기사를 공유합니다

윈도우 PC서 코드 실행하거나 브루트포싱 통해 비밀번호 유출 위험

컴퓨터간 원격 제어, 데스크탑 공유, 파일전송 등을 위한 원격 데스크탑 접속 솔루션인 ‘팀뷰어(TeamViewer)’의 심각한 보안취약점을 해결한 패치가 발표됐다. 사용자들은 신속하게 최신 버전으로 업데이트해야 안전할 수 있다.

이번 취약점은 공격자가 재빨리 사용자의 컴퓨터로 연결을 설정해 시스템을 악용할 수 있는 취약점이라 상당히 위험할 수 있다. 인증되지 않은 원격 공격자가 이 취약점을 악용할 경우 사용자의 윈도우 PC에서 코드를 실행하거나 브루트포싱 등을 통해 비밀번호 해시를 얻을 수 있다.

낮은 버전을 사용 중인 사용자는 최신 버전으로 업데이트 해야 한다.

팀뷰어는 윈도우용 팀뷰어 버전 다수에 해당 취약점이 존재함을 확인했다고 밝히며 패치를 발표했다.

CVE-2020-13699로 등록된 심각도 높은 이 취약점은 보안 취약점의 특수 카테고리인 CVE-428(인용되지 않은 검색 경로 또는 요소)에 포함되었다.

윈도우용 팀뷰어 사용자들은 버전 8.0.258861, 9.0.258860, 10.0.258873, 11.0.258870, 12.0.258869, 13.2.36220, 14.2.56676, 14.7.48350, 15.8.3으로 업그레이드 해야 한다.

★정보보안 대표 미디어 데일리시큐!★