2020-04-01 20:05 (수)
어도비 플래시 플레이어 신규 취약점 주의
상태바
어도비 플래시 플레이어 신규 취약점 주의
  • 길민권
  • 승인 2014.05.02 02:59
이 기사를 공유합니다

임의코드 실행으로 이어질 수 있는 버퍼 오버플로우 취약점
어도비는 플래시 플레이어(Flash Player)에 영향을 주는 취약점을 해결한 보안 업데이트를 발표했다. 낮은 버전 사용자는 악성코드 감염에 취약할 수 있어 최신버전으로 업데이트해야 안전할 수 있다.
 
이번 플래시 플레이어 취약점은 임의코드 실행으로 이어질 수 있는 버퍼 오버플로우 취약점이다.
 
윈도우 및 맥 사용자는 13.0.0.206 버전으로 업데이트해야 하고 리눅스 사용자는 11.2.202.356 버전으로 업데이트해야 한다.
 
어도비 플래시 플레이어 다운로드 센터(www.adobe.com/go/getflash)에 방문해 최신 버전을 설치하거나, 자동 업데이트를 이용해 업그레이드하면 된다.
 
데일리시큐 길민권 기자 mkgil@dailysecu.com