2024-06-17 09:25 (월)
안드로이드 기기 1억대, 하트블리드 취약점 보안패치 불가능
상태바
안드로이드 기기 1억대, 하트블리드 취약점 보안패치 불가능
  • 길민권
  • 승인 2014.04.16 18:29
이 기사를 공유합니다

구글, 안드로이드 기기 10% 가량 4.1.1 버전 실행...보안패치 안돼
구글에서 하트블리드 취약점을 패치하기 위해 안드로이드 업데이트를 지난주에 발표했다.
 
하지만 1억대 가량의 안드로이드 기기가 새로운 버전의 운영체제를 사용할 수가 없어서 보안패치가 되지 않고 있어 문제다.
 
구글은 안드로이드 기기의 10% 이하가 4.1.1 버전을 실행하고 있는 것으로 추청하며, 이 버전에는 취약한 OpenSSL 암호 소프트웨어 라이브러리를 가지고 있다.
 
즉 이 말은 전 세계 약 10억대의 안드로이드 기기가 사용되고 있는 가운데, 적어도 1억대의 기기가 취약한 상태인 것이다.
 
<참고>
-www.bbc.com/news/technology-27020256
 
[외신. 2014. 4. 14. SANS Korea / www.itlkorea.kr]
■ 보안 사건사고 제보 하기

▷ 이메일 : mkgil@dailysecu.com

▷ 제보 내용 : 보안 관련 어떤 내용이든 제보를 기다립니다!

▷ 광고문의 : jywoo@dailysecu.com

★정보보안 대표 미디어 데일리시큐 / Dailysecu, Korea's leading security media!★