2019-12-07 15:05 (토)
안랩, ‘갠드크랩 랜섬웨어 4.1.2 버전’ 암호화 사전 차단 툴 공개
상태바
안랩, ‘갠드크랩 랜섬웨어 4.1.2 버전’ 암호화 사전 차단 툴 공개
  • 길민권 기자
  • 승인 2018.07.19 17:03
이 기사를 공유합니다

안랩(대표 권치중)은 ‘갠드크랩 4.1.2 버전’에 대한 암호화 사전 차단 툴을 공개했다고 밝혔다.

17일 안랩은 ‘갠드크랩 4.1.2’ 발견 후 분석한 결과, 암호화 차단의 핵심이 되는 ‘*.lock’ 파일이 특정 경로에 존재하면 암호화를 차단할 수 있는 킬 스위치 조건을 발견했다.

안랩은 해당 분석 결과를 토대로 현재 ASEC블로그에서 갠드크랩 4.1.2 에 대한 ‘암호화 사전 차단 툴’을 제공하고 있다.

사용자들은 안랩이 제공하는 ‘암호화 사전 차단 툴’을 다운로드 받은 후, 오른쪽 마우스를 클릭해 ‘관리자 권한으로 실행’하면 된다. 이때 다운로드 받은 폴더 내에 ‘.lock’ 확장자를 가진 파일이 생성되면 해당 랜섬웨어에 감염되어도 파일 암호화를 사전에 차단할 수 있다.

이같은 악성코드 피해를 예방하기 위해서는 ◇출처가 불분명하거나 불법 콘텐츠 파일 다운로드 금지 ◇수상한 웹사이트 접속 금지 ◇OS(운영체제), 인터넷 브라우저(IE, 크롬, 파이어폭스 등), 오피스 SW 등 프로그램 최신 버전 유지 및 보안 패치 적용 ◇V3 등 백신 프로그램 최신 업데이트 유지 등이 필요하다.

한편 현재 V3 제품군에서도 갠드크랩 4.1.2를 진단 및 차단하고 있다.

안랩 분석팀 최유림 주임 연구원은 “안랩에서 갠드크랩 v4.1.1 암호화 차단을 위한 툴 제공후, 갠드크랩 v4.1.2를 새롭게 확인해 분석을 시작했다”라며 “국내에 유포되는 갠드크랩 랜섬웨어는 주로 이력서나 정상 프로그램을 위장해 사용자 클릭을 유도하는 형태가 많아 사용자들의 각별한 주의가 필요하다”라고 말했다.

★정보보안 대표 미디어 데일리시큐!★