2020-04-05 03:30 (일)
공개 웹게시판 익스프레스엔진 보안패치 필수!
상태바
공개 웹게시판 익스프레스엔진 보안패치 필수!
  • 길민권
  • 승인 2012.09.23 23:27
이 기사를 공유합니다

공격시, 웹서버 원격제어, 홈페이지 변조, DB정보 유출 피해 우려
국내 PHP기반의 공개 웹 게시판인 익스프레스엔진에서 웹쉘코드 삽입 취약점이 발견됐다. 취약한 버전을 사용하고 있을 경우, 홈페이지 해킹에 의해 웹서버 원격제어, 홈페이지 변조, 데이터베이스 정보 유출 등의 피해를 입을 수 있으므로 웹 관리자의 적극적인 조치가 필요한 상황이다.
 
해결방안으로는 기존 익스프레스 엔진 사용자는 업데이트가 적용된 상위 버전으로 업그레이드해야 한다. 패치 작업 이전에 원본 파일 및 DB 백업이 필요하다. 익스프레스 엔진을 새로 설치하는 이용자는 반드시 보안패치가 적용된 최신버전(1.5.3.3 이상)을 설치해야 안전하다.
 
<참고사이트>
-www.xpressengine.com/blog/textyle/21196844
 
데일리시큐 길민권 기자 mkgil@dailysecu.com