2020-01-19 16:35 (일)
제로보드XE, 지속적으로 취약점 발견...패치발표!
상태바
제로보드XE, 지속적으로 취약점 발견...패치발표!
  • 길민권
  • 승인 2012.05.14 00:47
이 기사를 공유합니다

최근 데일리시큐 기사로 계속해서 보안취약점 공개돼
국내 PHP기반의 공개 웹 게시판인 익스프레스엔진(제로보드 XE)에서 Cross Site Scripting 취약점이 발견됐다. 취약한 버전을 사용하고 있을 경우, 홈페이지 해킹에 의한 사용자 계정 탈취, 피싱사이트 유도, 악성코드 유포 등의 피해를 입을 수 있으므로 웹 관리자의 적극적인 조치 필요하다.
 
영향받는 소프트웨어는 익스프레스 엔진 1.5.2.2 및 이전 버전이다.
 
기존 익스프레스 엔진 사용자는 업데이트가 적용된 상위 버전으로 업그레이드해야 한다. 패치 작업 이전에 원본 파일은 백업이 필요하다. 익스프레스 엔진을 새로 설치하는 이용자는 반드시 보안패치가 적용된 최신버전 1.5.2.3 이상을 설치해야 한다.
 
<참고사이트>
-www.xpressengine.com/blog/textyle/20771154
[데일리시큐=길민권 기자]