2020-07-05 12:30 (일)
해킹그룹이 공개한 포티넷 장비 보안취약점 업데이트 하세요
상태바
해킹그룹이 공개한 포티넷 장비 보안취약점 업데이트 하세요
  • 길민권 기자
  • 승인 2016.08.19 13:00
이 기사를 공유합니다

취약점 이용해 조작된 HTTP 요청함으로써 원격코드실행 가능한 취약점

포티넷의 포티가드랩(Fortiguard lab)은 해킹그룹 Shadow Broker가 공개한 포티넷 네트워크 장비 원격코드실행 취약점을 해결한 보안 업데이트를 발표했다. 영향 받는 소프트웨어 사용자는 최신 버전으로 업데이트를 해야 안전할 수 있다.

공격자가 Cookie Parser Buffer Over Flow 취약점을 이용해 조작된 HTTP를 요청함으로써 원격코드실행이 가능한 취약점이다.

◇영향 받는 소프트웨어
-Cookie Parser Buffer Over Flow 취약점 항목 영향 받는 버전

FortGate(FOS) 4.3.8 및 이전 버전

4.2.12 및 이전 버전

4.1.10 및 이전 버전

영향 받는 소프트웨어를 사용하는 경우 5.x 버전 설치(5.x가 호환되지 않는 장비는 4.3.9 버전 설치)해야 하고 웹 인터페이스에 인가된 IP만 접근하도록 접근 통제를 해야 한다.  

◇참고사이트
-http://fortiguard.com/advisory/FG-IR-16-023

★정보보안 & IT 대표 미디어 데일리시큐!★