2020-02-18 00:30 (화)
리눅스 운영체제에 심각한 보안취약점 발견돼
상태바
리눅스 운영체제에 심각한 보안취약점 발견돼
  • 길민권 기자
  • 승인 2016.08.17 00:22
이 기사를 공유합니다

이 취약점 공격하면 웹사이트를 하이제킹할 수 있어

리눅스 운영체제의 심각한 취약점을 공격하면 웹사이트를 하이제킹할 수 있는 것으로 밝혀졌다.

이 취약점은 리눅스 커널 3.6 이후 버전에 존재한다.

이 취약점을 공격하면 임의의 호스트간 TCP 연결을 가로챌 수 있으며 다운로드 및 웹페이지로 가는 악성코드를 삽입할 수 있다.

이 문제는 TCP를 더 안전하게 만드는 과정에서 발생했다.

★정보보안 & IT 대표 미디어 데일리시큐!★

[외신. 2016. 8. 10. & 11. SANS Korea / www.itlkorea.kr]