2022-01-19 10:50 (수)
[긴급] 아파치 HTTP 서버 보안취약점 주의…업데이트 필수
상태바
[긴급] 아파치 HTTP 서버 보안취약점 주의…업데이트 필수
  • 길민권 기자
  • 승인 2021.12.23 12:27
이 기사를 공유합니다

공격자, 취약점 악용해 피해 발생시킬 수 있어 주의

아파치(Apache) 소프트웨어 재단은 자사의 HTTP 서버에서 발생하는 취약점을 해결한 보안 업데이트를 발표했다.

공격자는 취약점을 악용해 피해를 발생시킬 수 있어, 해당 제품을 사용하는 이용자들은 최신 버전으로 업데이트해야 안전할 수 있다.

이번 취약점은 △Apache HTTP Server에서 널 포인터 역참조로 인해 발생하는 서비스거부 취약점(CVE-2021-44224) △Apache HTTP Server에서 입력값 검증이 미흡해 발생하는 버퍼오버플로우 취약점(CVE-2021-44790) 등이다.

★정보보안 대표 미디어 데일리시큐!★