2022-09-27 10:35 (화)
[긴급] 최악의 보안취약점 Apache Log4j 2, 긴급 보안패치 필수
상태바
[긴급] 최악의 보안취약점 Apache Log4j 2, 긴급 보안패치 필수
  • 길민권 기자
  • 승인 2021.12.12 17:32
이 기사를 공유합니다

보안패치 미 조치시 악성코드 감염 등 피해발생 심각

과학기술정보통신부(장관 임혜숙, 이하 ‘과기정통부’)는 Apache Log4j 2 서비스에 대한 보안취약점('로그4셸'로 명명)이 발견됨에 따라 긴급 보안업데이트를 권고했다.

관련 취약점을 공격자가 악용할 경우 악성코드 감염 등의 피해를 발생 시킬 수 있으므로 보호나라 보안공지에 따라 긴급하게 보안조치를 해줄 것을 당부했다

Log4j란 기업 홈페이지 등 인터넷 서비스 운영·관리 목적의 로그기록을 남기기 위해 사용하는 프로그램으로 업데이트를 수행하지 않을 경우, 취약점을 악용해 공격자가 원격에서 공격코드를 실행시킬 수 있어 심각한 피해를 입을 수 있으므로 Log4j를 이용하는 경우 신속하게 업데이트를 적용해야 한다.

이에, 과기정통부는 보호나라 홈페이지를 통해 즉시 보안 업데이트를 당부하였고(12.11), 기반시설, ISMS 인증기업(758개사), CISO(23,835명), C-TAS(328개사), 클라우드 보안인증 기업(36개사), 웹호스팅사(477개사), IDC (16곳) 등을 대상으로 긴급 전파했고 해당서버를 사용하는 기업들에게도 신속한 조치를 강조했다

관련 보안취약점 조치에 대한 자세한 사항은 보호나라 홈페이지 보안공지를 참고하고 국번없이 118로 상담을 요청하면 조치 여부 등을 자세하게 안내받을 수 있다.

★정보보안 대표 미디어 데일리시큐!★