2022-08-12 05:20 (금)
드림시큐리티 MagicLine 보안취약점 주의…업데이트 필수
상태바
드림시큐리티 MagicLine 보안취약점 주의…업데이트 필수
  • 길민권 기자
  • 승인 2021.09.02 17:34
이 기사를 공유합니다

드림시큐리티는 자사 제품에 대한 버퍼 오버플로우 취약점을 해결한 보안 업데이트를 발표했다.

공격자는 해당 취약점을 악용해 악성코드 감염 등의 피해를 발생시킬 수 있어, 해당 제품을 사용하는 이용자들은 최신 버전으로 업데이트 해야 안전할 수 있다.

이번 취약점은 드림시큐리티 MagicLine 4.0 보안 솔루션의 로그인 기능 이용 시 공인인증서 정보를 파싱하는 과정에서 발생하는 버퍼 오버플로우 취약점(CVE-2020-26606)이다.

취약한 버전의 MagicLineNX가 설치되어 있는 경우 삭제 조치하고 최신 버전으로 업데이트 해야 한다.


[AIS 2021] 국내 최대 인공지능·머신러닝 정보보호 컨퍼런스에 여러분을 초대합니다!

-인공지능·머신러닝 적용 정보보호 기술과 위협 정보 공유의 장

-2021년 9월 16일 온라인 개최

-공공·금융·기업 정보보호 관계자라면 누구나 무료참석

-보안교육7시간 이수증 발급

-사전등록: 클릭

★정보보안 대표 미디어 데일리시큐!★