2020-06-01 13:55 (월)
OpenSSL 서비스 거부 취약점…보안업데이트 적용하세요
상태바
OpenSSL 서비스 거부 취약점…보안업데이트 적용하세요
  • 길민권 기자
  • 승인 2020.04.23 17:15
이 기사를 공유합니다

OpenSSL에서 발생하는 취약점을 해결한 보안 업데이트가 발표됐다. 낮은 버전 사용자는 서비스 거부 공격에 취약할 수 있기 때문에 최신 버전으로 업데이트 해야 안전할 수 있다.

이 취약점은 핸드 쉐이킹 과정에서 유효하지 않은 서명 알고리즘(signature algorithm)을 처리할 때 널 포인터 역참조로 인해 크래시가 발생하는 서비스 거부 취약점(CVE-2020-1967)이다.

영향을 받는 제품은 △OpenSSL 1.1.1d 버전 △OpenSSL 1.1.1e 버전 △OpenSSL 1.1.1f 버전 등이며 1.1.1d 이전 버전은 영향 받지 않는다.

영향받는 사용자는 OpenSSL 1.1.1g 버전으로 업데이트를 적용하면 된다.

★정보보안 대표 미디어 데일리시큐!★