2020-01-19 17:40 (일)
어도비 Shockwave Player 악성코드 감염주의!
상태바
어도비 Shockwave Player 악성코드 감염주의!
  • 길민권
  • 승인 2011.11.10 05:48
이 기사를 공유합니다

낮은 버전 Adobe Shockwave Player, 즉시 업데이트해야
어도비사는 Shockwave Player에 발생하는 코드 실행 취약점을 해결한 보안업데이트를 발표했다. 낮은 버전의 Adobe Shockwave Player 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 최신버전으로 업데이트해야 한다.
 
어도비는 Adobe Shockwave Player의 취약점 4개에 대한 보안 업데이트를 발표했다. 취약점은 DIRapi library에서 발생하는 메모리 손상으로 인한 코드실행 취약점 2개와 메모리 손상으로 인한 코드실행 취약점, TextXtra 모듈에서 발생하는 다중 메모리 손상으로 인한 코드실행 취약점 등이다.
 
영향받는 버전은 윈도우, 매킨토시 환경에서 동작하는 Adobe Shockwave Player 11.6.1.629 및 이하 버전들이다.
 
Adobe Shockwave Player 11.6.1.629 이하 버전 사용자는 어도비 다운로드 센터(http://get.adobe.com/shockwave/)에 방문해 11.6.3.633 버전을 설치하거나 자동 업데이트를 이용해 업그레이드해야 한다.
 
<참고사이트>
-www.adobe.com/support/security/bulletins/apsb11-27.html
[데일리시큐=길민권 기자]