2020-04-02 14:55 (목)
파이어폭스와 ESR, 내장된 PDF 뷰어에 심각한 보안취약점
상태바
파이어폭스와 ESR, 내장된 PDF 뷰어에 심각한 보안취약점
  • 길민권
  • 승인 2015.08.11 09:46
이 기사를 공유합니다

Firefox 이용자는 보안 업데이트 적용해야 안전
모질라 재단에서 파이어폭스(Firefox)와 Firefox ESR에 대해 보안 업데이트를 발표했다. 이용자들은 신속한 보안업데이트를 해야 안전할 수 있다.
 
Firefox와 Firefox ESR에 내장된 PDF 뷰어에서 심각한 취약점이 발견된 것이다. 이 취약점을 이용하면 피해자 컴퓨터에 저장된 파일을 읽거나 다운로드 받을 수 있어 주의해야 한다.
 
패치 방법은 우선 파이어폭스를 실행해 메뉴버튼을 클릭하고, 도움말 클릭 후 “Firefox 정보” 선택 그리고 파이어폭스 정보 창이 열리면 자동으로 업데이트를 확인하고 새버전 다운로드하면 된다.
 
다운로드가 완료되고 설치 준비가 완료되면 “Firefox를 지금 다시 시작” 버튼을 클릭하면 된다.
 
이런 방법으로도 업데이트가 시작되지 않거나 완료되지 않는다면 최신 Firefox를 다운받아 재설치해야 한다.
 
<참고사이트>
-https://www.us-cert.gov/ncas/current-activity/2015/08/06
 
★정보보안 대표 미디어 데일리시큐!★
 
<데일리시큐 길민권 기자> mkgil@dailysecu.com