check 3d gpu
바로가기
메뉴로 이동
본문으로 이동

아래한글 임의코드 실행 취약점 발견…악성코드 감염 주의

특수하게 조작된 문서 열어보도록 유도해 임의코드 실행 가능

길민권 mkgil@dailysecu.com 2014년 12월 11일 목요일
한글과컴퓨터사의 한글 등 오피스 프로그램에서 임의 코드실행이 가능한 취약점이 발견됐다. 공격자는 특수하게 조작한 웹페이지 방문 유도 또는 웹 게시물, 메일, 메신저의 링크 등을 통해 특수하게 조작된 문서를 열어보도록 유도해 임의코드를 실행시킬 수 있어 주의해야 한다.
 
영향 받는 버전의 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 보안 업데이트를 해야 하며 한글과컴퓨터 홈페이지에서 보안업데이트 파일을 직접 다운로드 받아 설치해 영향 받지 않는 버전으로 즉시 업데이트해야 안전할 수 있다.

 
이번 한글 임의코드 실행(hwpml 파일) 취약점은 KrCERT 홈페이지를 통해 조민기@PNU_KEEPER씨의 제보로 공개됐다.
 
<업데이트>
-www.hancom.co.kr/downLoad.downPU.do?mcd=001
 
<★정보보안 대표 미디어 데일리시큐!★>
 
데일리시큐 길민권 기자 mkgil@dailysecu.com
<저작권자 © 데일리시큐, 무단 전재 및 재배포 금지>
목록