check 3d gpu
바로가기
메뉴로 이동
본문으로 이동

VB스크립트 취약점과 어도비 플래시 패치 안한 PC 타깃 악성코드 공격

매그니베르 랜섬웨어를 포함 다양한 잇스플로잇 키트에서 악용되고 있어

길민권 기자 mkgil@dailysecu.com 2018년 09월 14일 금요일

aaa-1.jpg
CVE-2018-8174 보안취약점은 VB스크립트 엔진 원격 코드 실행 취약점으로 올해 5월 마이크로소프트 정기 보안 업데이트를 통해 패치가 이루어진 최신 취약점이다. 최근 공격자들이 이 취약점과 어도비 플래시 플레이어(Adobe Flash Player) 패치가 안된 PC를 상대로 한 악성코드가 확인돼 PC 이용자들의 각별한 주의가 요구된다.

안티랜섬웨어 전문 기업 체크멀(대표 김정훈) 측은 "매그니베르 랜섬웨어를 포함 다양한 잇스플로잇 키트에서 악용되고 있다"고 주의를 당부했다.

해당 취약점 코드가 동작하면 악성 파일을 자동 실행해 일부 인터넷 익스플로러 웹 브라우저 설정을 변경한다.

웹 브라우저 홈페이지 주소를 변경하고, 사용자가 금융회사 홈페이지에 접속할 경우 가짜 사이트로 유도되어 금융정보를 탈취하는 파밍 사이트로 연결되도록 설정한다.

정상적으로 감염이 이루어진 경우, 사용자가 포털 사이트 접속 시 공인인증서 및 보안 인증 관련 팝업창을 생성해 인터넷뱅킹 사이트로 접속하도록 유도한다.

▲ 파밍사이트로 연결되는 화면. 체크멀 제공.
▲ 파밍사이트로 연결되는 화면. 체크멀 제공.
접속한 사이트는 파밍 사이트로 연결되어 있어 금융 정보를 비롯한 각종 개인정보 입력 시 관련 정보가 외부로 유출돼 금전적인 피해를 유발할 수 있다.

윈도우 부팅 이후에 감염된 PC 환경에서는 부팅 시마다 자동 실행되는 악성 파일(C:\Windows\System32\setup.exe)을 통해 재설치되기 때문에 함께 삭제해야 하며, 원활한 인터넷 연결을 위해 웹 브라우저의 인터넷 옵션에서 LAN 설정에 추가된 자동 구성 스크립트 주소를 반드시 삭제해야 한다.

체크멀 관계자는 “안티랜섬웨어 앱체크의 기능 중 취약점 가드는 악성코드가 다운로드 되기 전에 탐지하고 차단한다”며 “취약점 가드 기능을 활성화하고 사용하길 권장한다”고 전했다.

★정보보안 대표 미디어 데일리시큐!★


<저작권자 © 데일리시큐, 무단 전재 및 재배포 금지>
목록