check 3d gpu
바로가기
메뉴로 이동
본문으로 이동

엠투소프트 ActiveX 사용자, 악성코드 감염 주의

악성코드 감염 등 피해 입을 수 있어 최신버전으로 업데이트 필수

길민권 기자 mkgil@dailysecu.com 2017년 06월 18일 일요일

encryption-2.jpg
엠투소프트의 Report Designer 5.0 및 CROWNIX Report & ERS 6.0 제품(리포트 출력기능)에서 임의 코드 실행이 가능한 취약점이 발견됐다.

낮은 버전의 엠투소프트 액티브엑스(M2Soft ActiveX) 사용자는 악성코드 감염 등의 피해를 입을 수 있으므로 최신버전으로 업데이트 설치 및 적극적인 대처가 필요하다.

영향을 받는 제품은 △Crownix Report 6.0, Report Designer 5.0(5.0.0.163 이상) △RDVistaSupport.dll 1.0.0.22 이하 버전을 사용하는 ActiveX 등이다.

아래 링크를 통해 업데이트를 적용해야 한다.

◇참고사이트
-php.m2soft.co.kr/newsnotice/notice?uid=414&mod=document (일반 사용자)
-php.m2soft.co.kr/newsnotice/notice?uid=413&mod=document (관리자)

★정보보안 대표 미디어 데일리시큐!★


<저작권자 © 데일리시큐, 무단 전재 및 재배포 금지>
목록
1개의 의견이 있습니다.
profile photo
gytni 2017-06-21 09:54:20    
안녕하세요, 글 잘 보았습니다. 

한 번 방문해주세요~ ^^

랜섬웨어, 악성코드 특징 대응 방안 제공

http://gytni.com/new_gytni/processdb.php?mode=malware
1.***.***.211
삭제